Singularity - ISO New England Scheduled Maintenance – Incident details

ISO New England Scheduled Maintenance

Resolved
Partial outage
Started about 2 years agoLasted less than a minute

Affected

Carbonara App

Operational from 9:00 PM to 9:00 PM

Singularity API

Operational from 9:00 PM to 9:00 PM

Updates
  • Resolved
    Resolved

    The scheduled maintenance period has ended and ISONE data is now being updated as usual.

  • Identified
    Identified

    ISO New England data was not updated from 4pm-5pm EST due to the ISO's scheduled maintenance.