Singularity - Delayed HQT Data – Incident details

Delayed HQT Data

Resolved
Operational
Started about 1 year agoLasted about 3 hours

Affected

Singularity API

Operational from 2:57 PM to 6:11 PM

3rd Party Data Sources

Operational from 2:57 PM to 6:11 PM

Canadian ISOs

Operational from 2:57 PM to 6:11 PM

HQT

Operational from 2:57 PM to 6:11 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    HQT data is delayed, as the source data has not been updated for 12 hours. We have reached out to Hydro‑Québec about the issue.