Singularity - PJM Data Outage – Incident details

PJM Data Outage

Resolved
Partial outage
Started about 1 year agoLasted 30 minutes

Affected

3rd Party Data Sources

Partial outage from 2:46 PM to 3:16 PM

US ISOs

Partial outage from 2:46 PM to 3:16 PM

PJM

Partial outage from 2:46 PM to 3:16 PM

Updates
  • Resolved
    Resolved

    The issue appears to be resolved.

  • Monitoring
    Monitoring

    PJM is experiencing a technical issue that has made their data unavailable. PJM data is still available through Singularity's API, but new data will not be published until they have resolved the issue.