Singularity - MISO real-time outage – Incident details

MISO real-time outage

Resolved
Partial outage
Started 10 months agoLasted 4 days

Affected

3rd Party Data Sources

Partial outage from 7:00 PM to 3:28 PM

US ISOs

Partial outage from 7:00 PM to 3:28 PM

MISO

Partial outage from 7:00 PM to 3:28 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    MISO data from the ISO source temporarily stopped updating due to a change in the source API. Due to the nature of the API, we cannot backfill missing data from this source. Alternate sources ISO-H and EIA are available for the same time period and were not affected.