Singularity - Delayed BPA Data – Incident details

Delayed BPA Data

Resolved
Partial outage
Started 4 months agoLasted about 2 hours

Affected

3rd Party Data Sources

Partial outage from 2:26 PM to 4:31 PM

US ISOs

Partial outage from 2:26 PM to 4:31 PM

BPA

Partial outage from 2:26 PM to 4:31 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    BPA data is delayed, as the source data has not been updated for almost 24 hours.