Singularity - NYISO partial outage – Incident details

NYISO partial outage

Resolved
Partial outage
Started 5 months agoLasted about 4 hours

Affected

Carbonara App

Degraded performance from 11:00 AM to 2:41 PM

3rd Party Data Sources

Partial outage from 11:00 AM to 2:41 PM

US ISOs

Partial outage from 11:00 AM to 2:41 PM

NYISO

Partial outage from 11:00 AM to 2:41 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    At 7am EDT today NYISO began reporting invalid fuel mix data, which is causing issues in some of our API endpoints and the Grid Carbon dashboard when viewing NYISO data. We are working on a fix.