Singularity - EIA Data Outage – Incident details

EIA Data Outage

Resolved
Operational
Started over 2 years agoLasted about 1 month

Affected

Singularity API

Operational from 7:30 PM to 7:30 PM

Updates
  • Resolved
    Resolved

    EIA systems are back online. We've backfilled all data from during the outage.

  • Monitoring
    Monitoring

    EIA is experiencing a systems outage, and has not released new grid data since June 16th. As a result, data for non-ISO regions during this time period will be unavailable until the EIA outage is resolved.

    Latest update from EIA: https://www.eia.gov/pressroom/releases/press505.php