Singularity - High BPA Latency – Incident details

High BPA Latency

Resolved
Operational
Started over 1 year agoLasted 3 days

Affected

Carbonara App

Operational from 12:40 AM to 12:00 AM

Singularity API

Operational from 12:40 AM to 12:00 AM

3rd Party Data Sources

Operational from 12:40 AM to 12:00 AM

US ISOs

Operational from 12:40 AM to 12:00 AM

BPA

Operational from 12:40 AM to 12:00 AM

Updates
  • Resolved
    Resolved

    BPA has confirmed they have fixed the issue, and latency has returned to normal.

  • Identified
    Identified

    BPA is publishing real-time data with delays of up to an hour, compared to an average of less than two minutes during normal conditions. We are actively working with them to resolve the issue.