Singularity - EIA Data Outage – Incident details

EIA Data Outage

Resolved
Operational
Started about 1 year agoLasted 4 days

Affected

3rd Party Data Sources

Operational from 4:00 AM to 2:09 AM

EIA Data

Operational from 4:00 AM to 2:09 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved, and all missing data has been backfilled.

  • Monitoring
    Monitoring

    EIA is experiencing a data outage. Fuel mix and and carbon intensity data for all EIA regions has not been updated since Friday. EIA has identified and resolved the issue going forward, but has not populated data from the missing 4 days. We will backfill this data when it is available.