Singularity - EIA Forecast Outage – Incident details

EIA Forecast Outage

Resolved
Degraded performance
Started about 1 year agoLasted 1 day

Affected

3rd Party Data Sources

Degraded performance from 6:24 PM to 9:04 PM

EIA Data

Degraded performance from 6:24 PM to 9:04 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    EIA forecasts for some regions are currently delayed, due to a recent gap in the EIA source data. We are monitoring the issue and will update when forecasts have recovered.