Singularity - EIA Data Outage – Incident details

EIA Data Outage

Resolved
Major outage
Started about 1 year agoLasted about 1 month

Affected

3rd Party Data Sources

Major outage from 2:06 PM to 6:20 PM

EIA Data

Major outage from 2:06 PM to 6:20 PM

Updates
  • Resolved
    Resolved

    EIA has been able to fill in most of the missing data from November, and we have backfilled that data into our system. This outage is now fully resolved.

  • Update
    Update

    EIA updates have finally resumed, and we are in the process of backfilling all missing data. We will achieve normal coverage by the end of today. We will continue to monitor the situation closely in case EIA's continued work interrupts updates again.

  • Update
    Update

    EIA is making progress and has restored service for some data types, but fuel mix and interchange have not yet been restored. We are in direct communication with their team and monitoring all developments.

  • Update
    Update

    EIA has still not published any updated data since 11/2. We have reached out to them and will update when there is a clear timeline.

  • Update
    Update

    EIA's API is working again, but they have not yet posted new data or filled in missing data since 11/2. We expect new data to be posted by the end of the day.

  • Monitoring
    Monitoring

    EIA is experiencing a major outage affecting its entire API. We are actively monitoring the situation and will reach out to EIA for more information. At the moment this appears to be unrelated to their planned outage on November 8th.