All EIA regions are reporting once again, and the majority of data has been backfilled. We will continue to monitor and pull in any additional backfill, but we consider this outage resolved.
Update
Update
EIA data is now back for most regions, and missing data during the outage has been partially backfilled. We will continue monitoring for full restoration of EIA services.
Monitoring
Monitoring
EIA is showing signs of partial recovery, as the real-time demand data feed is mostly back online. We will continue to monitor for further improvement.
Identified
Identified
EIA data for all regions except CAISO has not updated since December 22nd. We have reached out to EIA and will update when we know more. We expect to be able to fill in all missing data once the outage is resolved.